Tag Archives: HD4000

Asus Zenbook UX31A (or any Intel HD4000/HDMI graphics) Black Screen in Windows 8 workaround (should work for Windows 7)

This is Part 1 of a two part article – only separated to make it easier for those with this particular problem to search for this.

This is a very niche article, I grant you, but of you are reading it, chances are, you have this problem and while my experience is specifically with the Asus Zenbook UX31A, searching the internet reveals that it seems to be a common and generic problem with Intel HD4000 graphics.

The Problem:

Randomly (it’s not reliably reproducible) you boot your PC or return from sleep or hibernation and you are presented with just a black screen. Hitting the power button for a hard reboot doesn’t help, you just get booted back up into a black screen.

The Explanation:

I am indebted to Seth Eliot for pointing out, that when you have a black screen, this is normally because the PC is outputting a display on the (micro) HDMI port – even though you don’t have a screen connected to the HDMI port. Worse than that, the HD4000 graphics seem to have made your non-existent HDMI monitor the default display.

The Workaround:

imagePress the Windows Key and “P” together, followed by tapping the Up Arrow twice. This should select the projection screen dialogue (try it on your PC BEFORE you have this problem to simulate the action) and two presses should select “PC Screen only” and bring Windows back to your PC screen.

And if that doesn’t work?

Well, you could try turning it off and then back on again …….

Note: This is NOT a fix for the BLUE screen login problem – where you have the blue Windows login screen but no user/password box to allow you to login. I haven’t the faintest idea how to fix that!

Advertisements